Forums Forums Technical Support Bugs & Issues From Email to Test Flight: Apple App Store (resolved)

This topic contains 6 replies, has 3 voices, and was last updated by  Quey March 4, 2015 at 2:03 am.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #75

    xenzirril
    Participant

    Hey there! Really excited to get things started, but I’m already running into a gaff.

    Following your Install Walkthrough here, after I click the button in the notification email, the Apple App store opens instead of the TestFlight app itself.

    Of course, I do have the Test Flight app installed. The Apple App store opens to the TestFlight App page and shows an “Open” button, instead of “Get”.

    But I get it; its supposed to open directly to the TestFlight app from the email, right?

    Anyway, if I tap “open” in the App Store, I’m getting an “empty” TestFlight page with no invite details.

    I’ve already shut off and restarted my iPad 2. Any thoughts how to get over this first bump? I’m completely aware that it might be something on my end, but I’m already out of ideas.

    Thanks for your help! Super excited to get started!

    John

    #76

    xenzirril
    Participant

    Here is a video capture of what I’m describing.

    This video is marked “unlisted”, so no linking out or I have to take it down.

    https://www.youtube.com/watch?v=Z9qlZUrwLSU

    The only buttons touched are the email “Open in TestFlight” and the “Open” button in the iTunes Store. Everything else is happening automatically.

    #77

    xenzirril
    Participant

    I forgot to mention that the Email app I was using is Google’s Inbox app.

    I just tried it from my Gmail app as well with the same result.

    #78

    Quey
    Keymaster

    A few questions:

    What version of iOS are you using?

    Have you tried opening it from a browser?
    I am using an iPad 2. I opened my email in a safari browser and had no problems. You can also try adding that account to apple mail and opening it there. My dev successfully completed the download that way.

    I will attempt to re-create your error and see if I can come up with a solution, but this has me stumped as well.

    #79

    tkmitchell
    Moderator

    Thank you for helping us test. According to the TestFlight docs you have to open the invite from the Apple Mail program on the iPad. That is what I did. However Quey logged into gmail with the Safari browser and accepted the invite there and it worked. So I would try that first if you do not want to access your gmail with the Apple Mail program. I have my gmail account defined on the iPad, but keep Mail turned off unless I need to access it there.

    Please keep us informed.

    #86

    xenzirril
    Participant

    For the sake of completion. the iOS version is 8.1.3.

    I went with opening Safari and Logging into my Gmail that way. Personal preference, I’ve never liked the Mail app interface.

    Anyway, that seemed to do the trick. Sounds like something worth mentioning in the Install walkthrough. I never would have thought of it, that the link would only work from Apple app to another Apple app.

    Here is my capture of it working.

    https://www.youtube.com/watch?v=X_gkDcif-fI

    #90

    Quey
    Keymaster

    I’m glad it worked! I’ve updated the walkthrough to be more specific.

Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘Bugs & Issues’ is closed to new topics and replies.